free flash templates
free flash templates menu free css & photoshop templates menu free flash animation


View Full Version : [SOLVED] Install Problems - Template 9

08-17-2009, 02:34 AM
I dig the look and feel of Template9. So, kudos to whomever created it. However, it does not seem to work on my site.

I uploaded the default files to my server just to see how it looks. First I added it to a test folder /test_template and it throw a 403 when I tried to navigate to it. Then I backed up my site, cleared everything off the /public_html and dumped in all the template9 files. Navigated to my site ( and it stills throws a 403.

My site supports php5, php_json/curl, mod_rewrite ... all that good stuff.

I have no idea why it wont work.

Looking forward to your assistance


08-17-2009, 03:16 AM
I installed MAMP just to test it a little more in depth. I even get the 403 error when I shoot to local host.


08-17-2009, 06:10 PM
Turns out it was the .htaccess file. However, the page will not load on an IE6 computer (which doesn't surprise me)...will test with Firefox tonight and report.

08-17-2009, 11:38 PM
Well ... the page no longer throws 403 errors but now it's doing the following;

<!--[if IE]> with just a black page.

any idea?

08-17-2009, 11:48 PM
Woot! I got it. I bet Flux 2 Beta screwed it up with some new tags or something.

How does one go about upgrading dfGallery to the newest version?



08-18-2009, 08:49 AM
Hi Zach,
Hi suggest you to use a simple text editor to make your web page. Every WYSIWYG editors i know insert bad tags and generate HTML problems.
For example, it seems that flux don't understand the <!--[if IE]> tag.