free flash templates forum

free flash templates forum (http://forum.freenicetemplates.com/index.php)
-   Free flash templates (http://forum.freenicetemplates.com/forumdisplay.php?f=2)
-   -   [SOLVED] flash banner 201 problem (http://forum.freenicetemplates.com/showthread.php?t=211)

Daniel 01-17-2010 11:23 AM

flash banner 201 problem
 
2 Attachment(s)
Hello, i have problem with banner201 template.


i add to my website this nice header. all right and work, but when i go to sub pages (i have wordpress on my website) the banner give me error.

Debugger :
[IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2035"]



i add pictures. please help to solve this problem, thanks.

freenicetemplates 01-18-2010 03:04 PM

flash banner problem
 
Hi Daniel,
It's a well known issue. You will find a lot of posts in this forum dealing with this error. Generally, it's because an image filename you entered in the xml file is wrong or the image haven't been upload to your webserver.
Please send a link if you want us tell you excactly where the problem is coming from ?

Daniel 01-18-2010 11:34 PM

http://www.skigeorgia.ge/wp-content/...ite/custom.xml

here its custom.xml file :) all file names are right, es pictures is on my website

here
http://www.skigeorgia.ge/wp-content/...-brite/images/
and index.php and other file of my wp theme are here
http://www.skigeorgia.ge/wp-content/themes/star-brite/

then i think its problem with other side, i add to my root folder custom.xml and in the folder /images/ on the root add images, and problem not solved :(

help

freenicetemplates 01-19-2010 08:42 AM

flash banner
 
Hi,
The problem should be solved if you add the banner on page http://www.skigeorgia.ge/ and add custom.xml at the root :http://www.skigeorgia.ge/custom.xml.

You can leave images in the folder wp-content/themes/star-brite/images/

The page http://www.skigeorgia.ge/wp-content/themes/star-brite/ give me an error.

Daniel 01-20-2010 11:46 AM

Thanks for Fast Reply.


http://www.skigeorgia.ge/wp-content/...-brite/images/ - here is bg images.


i add the header.swf to root folder
i add the custom.xml to root but leave images in http://www.skigeorgia.ge/wp-content/...-brite/images/

http://www.skigeorgia.ge/custom.xml < this is.
http://www.skigeorgia.ge/header.swf

This is Wordpress Theme, and have specific address wp_content/themes/.../

its not possible to add directly this flash intro root directory. thanks.

freenicetemplates 01-25-2010 09:58 AM

free flash banner
 
Hi Daniel,
Did you solve your issue ? the banner seems to work fine now.

Daniel 01-25-2010 09:47 PM

Hi,

no my problem it's not solved.

for example visit: http://www.skigeorgia.info/bakuriani/piste-map

i think here is problem in flash....

but really i don't know what is problem.

Quote:

Originally Posted by freenicetemplates (Post 804)
Hi Daniel,
Did you solve your issue ? the banner seems to work fine now.


freenicetemplates 01-26-2010 09:45 AM

free flash banner
 
I think the problem is comming from images location.
http://www.skigeorgia.info/bakuriani...ages/skige.jpg is not found.

Daniel 01-26-2010 09:11 PM

Quote:

Originally Posted by freenicetemplates (Post 812)
I think the problem is comming from images location.
http://www.skigeorgia.info/bakuriani...ages/skige.jpg is not found.



hm, i say, this is wordpress, here its not possible to add this image to

http://www.skigeorgia.info/bakuriani...-brite/images/ folder

Daniel 01-30-2010 11:47 AM

Please help to fix this.


All times are GMT. The time now is 02:45 PM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.