free flash templates
free flash templates menu free css & photoshop templates menu free flash animation

Go Back   free flash templates forum > Free flash templates

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 01-13-2010, 03:11 AM
dtduggan
Guest
 
Posts: n/a
Default Flash Does not appear on site after being uploaded

My website looks great in the browser, the flash works, the images work.

I uploaded using Smart FTP, and the flash doesn't work, nor does it show my image.

the url is www.dugganinternational.ca

I'm using template2

Clearing the browser cache doesn't help either.

I re-did the site, but the free flash comes up in the middle of my page, and I can't have that.

Last edited by dtduggan; 01-13-2010 at 05:22 PM.
  #2  
Old 01-15-2010, 10:48 AM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default Flash animation and flash templates

Hi dtduggan,
Everything works fine for us on every browsers. Do you still have your problem ?
__________________
We are always pleased to read you in our guestbook
  #3  
Old 01-15-2010, 05:38 PM
dtduggan
Guest
 
Posts: n/a
Default Clicking Java in Windows Explorer

Thank you for your reply. I did solve all but two of my problems.

In the new Windows Explorer browser, I get the constant clicking noise. I know it's something to do with the java. I don't get this noise in Firefox.

Secondly, is there a way to remove the "Swoosh" sound? I deleted the sound file, and put =no, in the code to see if that would work, (I tested that on one page.) I still get it. I would be great to run the sound on the first page but not the rest. Peers have told me that they find it irrating, along with the clicking noise in Windows Explorer.

Thank you,

dtduggan
  #4  
Old 02-02-2010, 09:51 AM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default Flash template sound

Hi dtduggan,
Do you still have the "click sound" problem when you remove the flash header ?
__________________
We are always pleased to read you in our guestbook
  #5  
Old 02-27-2010, 12:53 AM
dtduggan
Guest
 
Posts: n/a
Unhappy Clicking like a snare drum in Explorer

I took out the header, still was there, than the footer, then the menu. The problem seems to be the swf files.

It's so bad that you can't leave the website up.
  #6  
Old 03-01-2010, 09:45 PM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default Flash template after flash beeing upload

Hi dtduggan,
We have an idea from where the problem is comming from.
We sent you a private message.
Please tell us if our message help you to solve your template still diplay the sound.
__________________
We are always pleased to read you in our guestbook
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:14 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.