free flash templates
free flash templates menu free css & photoshop templates menu free flash animation

Go Back   free flash templates forum > Free flash templates

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 07-12-2010, 09:57 PM
marshaboggs
Guest
 
Posts: n/a
Default apostrophes in banner and footer

I am having a problem in the header and footer xml files. I need to place an apostrophe in the text string in the xml file. This is interpreted as &apos and
that is what shows up in the brower. I have tried all the stuff I can find on google. &apos, \, CDATA nothing is working. Does anyone know the proper escape sequence so that I can get the possessive apostrophe in the text string?
Thanks in advance.
  #2  
Old 07-13-2010, 03:50 PM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default flash banner

Hello,
What banner do you use ?
__________________
We are always pleased to read you in our guestbook
  #3  
Old 07-13-2010, 04:09 PM
marshaboggs
Guest
 
Posts: n/a
Default Apostrophes in banner and footer

Sorry, I should have included that: Template 2
  #4  
Old 07-16-2010, 12:16 PM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default flash template header

Hi,
Can you try with this new header.swf (don't forget to clear your browser's cache).
Attached Files
File Type: zip header.zip (14.6 KB, 3 views)
__________________
We are always pleased to read you in our guestbook
  #5  
Old 07-17-2010, 03:21 AM
marshaboggs
Guest
 
Posts: n/a
Default

That worked great! Thanks!
Can you give me the same fix for the footer in template 2 ?
  #6  
Old 07-17-2010, 09:14 AM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default free web templates

Hello,
Here it is.
Attached Files
File Type: zip footer.zip (4.2 KB, 2 views)
__________________
We are always pleased to read you in our guestbook
  #7  
Old 07-17-2010, 08:54 PM
marshaboggs
Guest
 
Posts: n/a
Default

All fixed!
Thanks!
Closed Thread

Tags
xml apostrophe html

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 06:04 PM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.