free flash templates
free flash templates menu free css & photoshop templates menu free flash animation

Go Back   free flash templates forum > Free flash templates

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 02-20-2010, 08:40 PM
Baxters
Guest
 
Posts: n/a
Unhappy Bugs with the webpage?

Hello!

I have serious problems with my webpage, if you look at my url : www.spev.se.

The text is shown different with firefox and explorer, why ? Do you find any bugs in the url? Please try it with both firefox and internet explorer?


I want the text to belike in firefox, but the internet explorer shows it wrong, and sometimes with internet explorer a message apperars after a while saying "The url couldn's open, please try again" Why? Is it a bug?''

Please help me! I want the page to work correctly with both firefox and internet explorer.

/Baxters
  #2  
Old 02-24-2010, 01:35 PM
Baxters
Guest
 
Posts: n/a
Question Stilln need help?

I still need help with my webpage.

URL: www.spev.se

Template nr 1.

The problem is that the content is shown different when you use firefox or internet explorer. Why? With Internet explorer the text is shown wrong. The text is bigger. I want it to be same like in firefox.

Please help me.

/Baxters
  #3  
Old 02-25-2010, 07:17 AM
socialmedia
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by Baxters View Post
I still need help with my webpage.

URL: www.spev.se

Template nr 1.

The problem is that the content is shown different when you use firefox or internet explorer. Why? With Internet explorer the text is shown wrong. The text is bigger. I want it to be same like in firefox.

Please help me.

/Baxters
Thanks for your posting
  #4  
Old 02-25-2010, 06:58 PM
Baxters
Guest
 
Posts: n/a
Unhappy Please respond

Hello!

I have problems with my webpage, if you look at my url : www.spev.se.

The text is shown different with firefox and explorer, why ? Do you find any bugs in the url? Please try it with both firefox and internet explorer?


I want the text to be like in firefox, but the internet explorer shows it wrong, and sometimes with internet explorer a message apperars after a while saying "The url couldn's open, please try again" Why? Is it a bug?''

Please help me! I want the page to work correctly with both firefox and internet explorer.

/Baxters
  #5  
Old 02-26-2010, 06:30 PM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default webpage template

Hi,
We've got the same thing on both (firefox and ie).

"The url couldn's open, please try again" => the problem is coming from your web hosting company.
__________________
We are always pleased to read you in our guestbook
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:55 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.