free flash templates
free flash templates menu free css & photoshop templates menu free flash animation

Go Back   free flash templates forum > Free flash templates

Closed Thread
 
Thread Tools Search this Thread Display Modes
  #1  
Old 04-06-2009, 10:43 PM
jrev0
Guest
 
Posts: n/a
Default Flash Template Errors

Hi

Can anyone help me with this issue please. Ive downloaded and altered the pics on one of the free flash banners by editing the custom.xml file as per the instructions. I open the index.html file and a browser opens and displays my nice new template. All is great until I try to open the master header.swf file all i receive is the following error:

Debugger :
[IOErrorEvent type="ioError" bubbles=false cancelable=false eventPhase=2 text="Error #2032"]

Can anyone help with this matter or tell me what i need to do to install this. Whenever ive used flash before I just upload the swf file into the template and it works fine.

Any advise would be greatfully received

Thanks in advance

Justin
  #2  
Old 04-07-2009, 02:34 PM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default

Hi Justin,
Specify the URL where we can see your issue online and we will help you solve it.

regards,
Charles
__________________
We are always pleased to read you in our guestbook
  #3  
Old 06-07-2009, 11:02 PM
chrizburnz
Guest
 
Posts: n/a
Default

i'm having the exact same issue www.sulambdachi.com for mine
  #4  
Old 06-08-2009, 09:22 AM
freenicetemplates freenicetemplates is offline
Administrator
 
Join Date: Mar 2009
Posts: 507
Default Free flash banner

Hi,
You've got this error because images are not found on your web server. Perhaps you have forget tu upload.
For example :
http://www.sulambdachi.com/images/flashimages/your_image1.jpg

is not found.
__________________
We are always pleased to read you in our guestbook
  #5  
Old 06-08-2009, 06:09 PM
chrizburnz
Guest
 
Posts: n/a
Default

Quote:
Originally Posted by freenicetemplates View Post
Hi,
You've got this error because images are not found on your web server. Perhaps you have forget tu upload.
For example :
http://www.sulambdachi.com/images/fl...our_image1.jpg

is not found.
I just checked they are there, all 3 of them with the same name that the originals were, but I took out the original files and added my own but left the same name for simplicity. There fore i have:

http://www.sulambdachi.com/images/fl...our_image1.jpg
http://www.sulambdachi.com/images/fl...our_image2.jpg
http://www.sulambdachi.com/images/fl...our_image3.jpg

And through reading the forms i saw someone post that one person had an hold one and gave the link to the new one, well i downloaded it and installed it and am still having the same problem.

Thanks for your help!

Edit: I just realized it posted links to the pictures but the link didn't load this makes me assume it could be a permissions error? I know nothing about permissions, is there anyway to change that. I'm not sure if this has anything to do with but there is supposed to be another picture on the brothers page that is not showing up.

Last edited by chrizburnz; 06-08-2009 at 06:11 PM.
  #6  
Old 06-08-2009, 06:35 PM
chrizburnz
Guest
 
Posts: n/a
Default

K just fixed this problem...and I feel really really dumb. The first of the 3 images the extension was .JPG where it was supposed to be .jpg. That was completely my bad. Thanks for your help, I wouldn't of seen that without you. Thanks!

Last edited by chrizburnz; 06-08-2009 at 06:37 PM.
Closed Thread

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:24 AM.


Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.