free flash templates forum

free flash templates forum (http://forum.freenicetemplates.com/index.php)
-   Free flash templates (http://forum.freenicetemplates.com/forumdisplay.php?f=2)
-   -   [SOLVED] Still Cannot add extra galleries (http://forum.freenicetemplates.com/showthread.php?t=126)

brydette 09-09-2009 12:59 AM

Still Cannot add extra galleries
 
Hi'
When I edit the js main file as suggested I lose the flash intro and buttons.
the webpage is: www.bwhobbsphoto.com

I keep spare copy of the original templates so that I can chenge back to a working model. As I say its when I amend the js main file that I lose evrything.
Yours help would be much appreciated
thanks.

freenicetemplates 09-09-2009 08:14 AM

Extra flash gallerie
 
Hi,
In your index.htm file you've got an error at the bottom of your HTML code, you forgot to close the div tag:
</div>
<br/>
</div>
</body>
</html>

You have also extra space in line 67 in js/main.js.
Change :
A C_FL_RunContentDiv....'a llowScriptAccess'....'allowFullScreen',' true'...
AC_FL_RunContentDiv.....'allowScriptAccess'...'all owFullScreen','true'...

Please tell us if this solves your problem.

brydette 09-09-2009 01:23 PM

Adding gallery Template 9
 
Unfortunately no, but thanks for the prompt reply. I did clear cache but still not working
yours brydette
www.bwhobbsphoto.com

brydette 09-09-2009 11:14 PM

going to try a different way
 
I am going to try a different way the flash is too finicky. I am going to try adding new pages and link from there as I have to get the video linked also
Thanks Brian. Ill probably try again to do this gallery deal. ButI need to get links working.

freenicetemplates 09-10-2009 09:22 AM

Several flash animation galleries
 
1 Attachment(s)
Hi,
There are already some websites working fine with several galeries.
Here are the steps:
Replace function myFlashGallery in file js/main.js : lines 61 to 68 by the ones you will find in the attached file.

In this new page _portfolio2.htm edit the content like this :
myFlashGallery('flash/gallery',540,418,'#000000','flash_id','gallery2.xml');

Don't forget to add your gallery2.xml because i don't find it in your website root directory.

brydette 09-10-2009 09:14 PM

Solved
 
I did have the gallery2.xml file in ftp but I had it saved as 'gallery2.xml' I
literally saved it as shown in your example with the apostrophies.
However now that that was sorted I was able to work on the page and link the video gallery. It was just the first part that was causing me the headaches. Being new to Web making I take things literally.

Many thanks You can see results in www.bwhobbsphoto.com. I linked the video file in the about page which is going to become SERVICES
'

brydette 09-11-2009 12:28 PM

Solved
 
I did have the gallery2.xml file in ftp but I had it saved as 'gallery2.xml' I
literally saved it as shown in your example with the apostrophies.
However now that that was sorted I was able to work on the page and link the video gallery. It was just the first part that was causing me the headaches. Being new to Web making I take things literally.

Many thanks You can see results in www.bwhobbsphoto.com. I linked the video file in the about page which is going to become SERVICES
'


All times are GMT. The time now is 04:38 AM.

Powered by vBulletin® Version 3.8.1
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.